Managing users

This is known to apply to: Ubuntu 10.04

If you get an "Authentication token manipulation error" when trying to change a user password with passwd, note this is an error from PAM (/lib/ The error itself may not be that interesting, but the failure of passwd itself may indicate either an incorrect shadow file, or the file system might be mounted read-only.

Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License